Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. #21
    Newbie
    Join Date
    March 14th, 2010
    Posts
    6
    YOU SIR ARE A GENUIS! Thank you ever so much for this utility!

  2. #22
    Can i convert the file from an .exe to something else that will work for osx or can i find a program to run the exe in mac....or i have to have a windows os to run it??

  3. #23
    Try using the manual method to do what this tool does. http://www.zygorguides.com/forum/sho...0-for-everyone
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  4. #24

    Join Date
    September 6th, 2010
    Posts
    17
    Any time frame on how long we have till we can get this put into the actual guide? When you use this method of switching the guides they do not auto update. Seems like it does not keep on track and you have to keep flipping the steps.

  5. #25
    Newbie
    Join Date
    May 2nd, 2014
    Posts
    2

    Not working for me :(

    I'm receiving an error stating that it can't find file {path}\levelingdaggerfallcovenant. When I follow that path, all I have is ZygorIncludeCommon.lua in that folder. I installed Zygor in default location and I have purchased all guides. Any thoughts?
    Attached Images Attached Images

  6. #26
    Try re-installing the guides with the wrench icon on the Updater client.
    Become a Fan of Zygor Guides on Facebook:
    http://www.facebook.com/pages/Zygor-...04933799556988

    Follow Zygor Guides on Twitter:
    http://twitter.com/zygorguides

  7. #27
    Newbie
    Join Date
    April 5th, 2014
    Posts
    4
    Since the patch, it seems I have to flip and manually update the guide for veteran content every time I log into the game. How about that fix/update?

  8. #28
    Newbie
    Join Date
    April 8th, 2014
    Posts
    3
    Only way it will work for me is if I completely remove the Zygor client from my PC and reinstall. After I have done this it ends up working.

  9. #29
    Newbie
    Join Date
    April 9th, 2014
    Posts
    1
    Got it to work!! Thank you very much for the help and work that you have done.

  10. #30
    Newbie
    Join Date
    June 19th, 2014
    Posts
    1
    worked fine for me

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •